1

주제: 텍스트큐브는 구버전도 쓸만한가요?

텍스트큐브 설치형을 미치도록 써보고 싶습니다.
XE 텍스타일, 티스토리, 이글루스보다 더 좋을 것 같아요!
최신버전은 제 계정이 PHP4라서 불가능하고, 구버전이라도 된다면 해보고 싶은데,
구버전은 당연히 지원 끊겼겠죠?
버그도 많을거라 생각 되는데... 뭔가 찝찝해서 구버전 조차도 설치 못하고 있습니다.
어떻게 할까요?

하루하루가 지루한 하루

2

답글: 텍스트큐브는 구버전도 쓸만한가요?

1.7.8을 사용하시면 됩니다.
아직 정확히 말하면 지원이 끊긴건 아닙니다.
아직까지는, 1.7 트리와 php5를 지원하는 1.8의 트리는 같이 개발해 나아가고 있습니다.
버그가 많다기보다, 최적화와 다양한 기능의 지원 적다는 부분에 해당될 듯 싶습니다.

텍스트큐브를 이용하시다 불편하신 점 있으시면 아래로 연락주세요.
Needlworks/TNF - LonnieNa
nateon : y12x2 (a.t) nate.com / mail : lonniena (a.t) needlworks.org
http://twitter.com/@textcube

3

답글: 텍스트큐브는 구버전도 쓸만한가요?

syu9919 작성:

구버전은 당연히 지원 끊겼겠죠?
버그도 많을거라 생각 되는데... 뭔가 찝찝해서 구버전 조차도 설치 못하고 있습니다.
어떻게 할까요?

며칠 전까지 1.7.8 을 사용하다가 1.8.5로 올렸습니다.  전 둘 사이에 무슨 차이가 있는지 잘 모르겠습니다.  변경사항을 설명하였으나 무슨 뜻인지 잘 모릅니다.  걱정마시고 1.7.8 을 설치하십시오.