1

주제: 1.8.3.1 -> 1.8.4 RC1 편집기 문제

1.8.3.1 에서 바로 1.8.4로 덮어서 올렸습니다..

그런데 글 작성시 편집기가 제대로 작동하지 않는군요..

위지윅 편집기가 작동하지 않는지... 위의 글씨체, 글자크기, 볼드체 설정 등의 단축 버튼등이 하나도 안보이고..


html 태그가 보이는 편집창으로만 뜹니다...

하당 상태표시줄에 TTModernEditor이(가) 정의되지 않았다는 에러도 뜹니다..


<img src=http://pds18.egloos.com/pds/201008/21/07/a0011807_4c6f8f6255932.jpg>

2

답글: 1.8.3.1 -> 1.8.4 RC1 편집기 문제

http://pds18.egloos.com/pds/201008/21/0 … 255932.jpg

로그인 안하고 썼더니 수정이 안되네요.. 위의 url에 현재상황 캡쳐한 파일을 올려두었습니다.


참고로 플러그인은 TTML 포매터와 텍스트큐브 위지윅 편집기만 활성화 시켜둔 상태이고

Markdown포매터, Textile 포매터, Xquared 위지윅 편집기는 비활성화 시킨 상태입니다.

1.8.4 RC1 확장패키지(zip)으로 덮었습니다.




(추가)


기존상태에서 기본패키지(zip)으로 덮어본 결과 문제가 해결되었습니다.
확장패키지(zip) 에 뭔가 문제가 있는 모양인데 확인 부탁드립니다...

Sharn (2010-08-21 18:35:45)에 의해 마지막으로 수정

3

답글: 1.8.3.1 -> 1.8.4 RC1 편집기 문제

음.. 업로드 중 업로드 오류가 났던 파일이 있지 않나 싶기도 합니다.

텍스트큐브를 이용하시다 불편하신 점 있으시면 아래로 연락주세요.
Needlworks/TNF - LonnieNa
nateon : y12x2 (a.t) nate.com / mail : lonniena (a.t) needlworks.org
http://twitter.com/@textcube