1

주제: 1.7.8 -> 1.8시 500 에러

안녕하세요.

TC 1.7.8에서 1.8로 업그레이드 하였습니다.
checkup에서 모두 다 통과하였습니다.

그런데 제 블로그에 아무것도 보이지 않습니다.
IE로 접속하니 500 에러라고 나옵니다.

기존의 폴더에 1.8을 덮어씌운 후 skin 폴더에 있는 것을 skin/blog에 옮겼습니다.
그 외에 건드린 것은 없습니다.

관리자로 접속하여 들어가면 해당 스킨이 제대로 나오는 것을 확인하였습니다.
어떻게 해결해야 할지 궁금합니다.


블로그 주소 : http://nosyu.pe.kr

c'est un des orgueils de notre pauvre humanité, que chaque homme se croie plus malheureux qu'un autre malheureux qui pleure et qui gémit à côté de lui
    - Le Comte de Monte-Cristo

2

답글: 1.7.8 -> 1.8시 500 에러

서버 사양이 PHP 5.2.9인데 문서를 보니 5.2.10을 추천하더군요.
이런 문제 때문에 발생하는 것입니까?

c'est un des orgueils de notre pauvre humanité, que chaque homme se croie plus malheureux qu'un autre malheureux qui pleure et qui gémit à côté de lui
    - Le Comte de Monte-Cristo

3

답글: 1.7.8 -> 1.8시 500 에러

기존에 사용중이시던 플러그인과 충돌이 있어서 그런것 같습니다. 관리자로 접속하셔서 플러그인을 비활성화 해보시고 접속을 해보시면 어떨까 싶습니다. 플러그인 호환성 관련해서는 http://docs.google.com/View?id=dgc24tzr_136ckbg4ngn 아래 설명을 참고해보시면 될것 같습니다 smile

4

답글: 1.7.8 -> 1.8시 500 에러

맞습니다!

'카테고리의 다른 글' 플러그인을 끄니 제대로 되는군요.

주신 문서에 맞춰 수정해야겠습니다.

답변 고맙습니다.

c'est un des orgueils de notre pauvre humanité, que chaque homme se croie plus malheureux qu'un autre malheureux qui pleure et qui gémit à côté de lui
    - Le Comte de Monte-Cristo