1

주제: MySQL 5.5 문제

제가 3년 정도 1.7.6을 사용하고 있었습니다. 지난 주에 업데이트를 하려고 1.8.6을 설치하는데 체크업에서 계속 실패가 떠서 계속 여기저기 살피다 안 되겠어서 밀어버리고 다시 설치를 했습니다.
그런데 서버를 밀고 설치하는 과정에서는 '테이블을 생성하지 못했습니다.'오류가 계속 떠서 찾아보니 MySQL5.5에서 이런 문제가 있다고 하더군요. 그래서 1.9.0베타를 다시 설치하려는데 똑같은 문제로 설치가 되지 않고 있습니다. 공지에서는 MySQL5.5에서 된다고 되어있는데, 실제로는 설치가 되지 않습니다.

서버 환경은 이렇습니다.

하드웨어: x86_64 x86_64
운영체제: Linux 2.6.38-8-server x86_64
웹서버: Apache
PHP 버전: 5.2.17
데이터베이스 종류: MySQL
MySQL 버전: 5.5.14


방법 부탁드립니다.

2

답글: MySQL 5.5 문제

1.9.0 베타 4에서 패치되었습니다. 죄송합니다. T_T

"Everything looks different on the other side."

-Ian Malcomm, from Michael Crichton's 'The Jurassic Park'